快捷搜索:

Tomcat6下使用jBPM-4出现 java.lang.LinkageError。javax/e

由于tomcat6下的el-api.jar与jBPM-4应用的juel.jar孕育发生冲突。

办理措施一:改用tomcat-5.5。

办理措施二:将juel.jar, juel-engine.jar, juel-impl.jar三个文件复制到tomcat的lib目录下,并删除tomcat6下的el-api.jar即可办理。

您可能还会对下面的文章感兴趣: